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Training Agenda

LET’S GET STARTED

Session 1
Alchemy Overview
Player: Facilitate Training
Courseware: Alchemy Content
Manager: User Management and Reports

Session 2

Manager: eLearning and Learning Plans
Creator: Content Builder

Review: Pull It All Together

NOTES:
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Player: Set up Group Training

Player is installed on training computers to PLAY your activities; communicates with Manager over
an internet connection but also allows groups/individuals to complete training offline.
Main Tab

Click Download to retrieve new users and activities

Open Admin Settings to make changes to Player

Player Admin password is alchemy

Confirm that Base Station is connected and that Player sees Alchemy Manager
Activities Tab

Expand Categories by clicking blue chevron arrow on the left

Click on an information icon to view course information

Save the list of “Scheduled Activities” as a Playlist
Enrollment Tab

Enroll everyone in the group in the training session

Each student will receive a remote

Select the Facilitator

Play Tab
In Playlist Controls adjust the following settings:
Language
Subtitles
Remediations
Game Show

Audience Responses

»

B B (2]

Client Media chemy Manager Help Center

0 Message Center
The latest news from Alchemy

Thank you for installing the latest version of Player. See what's
new in this update:

- Ki

 Support for Faster display of questions
- Quick Report Updates (Roster)
 Branding Updates

m Training Records Activity

Your most recent training activity

Last record uploaded: 12/12/2012 12:12:12 PM
Number of records uploaded: 0

To view or print rosters from your most recent classes, click
here.

Cianubh €200t 2021, Sl Sioteds By For official transcripts, please use Alchemy Manager.

NOTES:
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Player: During a Group Course

FACILITATOR FUNCTIONS

Pause & Play
Use the buttons at the bottom of the screen to pause and resume the course
Press the rewind button to review content (as far back as the previous question)
Audience Responses
After each question, the Audience Response Results graph will appear
Options may be set in Admin Settings
Graph may be closed manually or through auto-close setting
Manage Remotes (see Player Tip on page 5 for more details)
Open the Manage Remotes window
Display shows remotes that have not answered
Here you can:
Change Remote if a remote is not functioning
Remove user if a user needs to leave the course (The user will receive a status of In
Progress)

Allergies are just

What should you say to from some foods.

this person?

Allergens are in many Cooking destroys
foods. allergens.

NOTES:
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Player Tip: Troubleshooting Remotes

ISSUE: REMOTE STOPS WORKING MID-SESSION

Solution: Switch out a remote on the Question Screen
Choose another Remote (not already in use)
Select the Manage Remotes icon; select the name of the user, then select
Change
Have the user pick up the new remote then press the registration button
Wait for the screen to indicate the remote has been assigned

Select Close and continue with the course

ISSUE: USER NEEDS TO LEAVE MID-SESSION

Solution: Remove the user from the session
From the Question screen, select the Manage Remotes icon
From the Registered Remotes box, select the name of the person leaving the session, select
Remove

Verify this action, then select Close

B " Bat
: "f& Bannett Doris 9726 13 i
' y Amatrong Sarah ABR9927 18 il
/4
=
Fruits are not Allergies are just
What should you say to allergens. from some foods.
this person? s
Allergens are in many Cooking destroys
foods. allergens.
| Remove | Change Cose
=
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Manager

MANAGE USERS AND RUN REPORTS

Manager is your company-specific website to assign training, run reports, and access eLearning
Home

Steve Miller
Click the ? icon in bottom left corner for Help, Support, and New © %
Features Steve Miller
Click on your name in the top right corner 2 MYPROFILE
Select Help to access the Help Center

elLearning

Click your name (top right corner) and select eLearning e
My Courses displays your assigned courses. Click the Play button to ’
run course nkertek
Users who are not admins will login to Manager and access only their -
elearning dashboard

Users
To switch from eLearning back to your Admin home page, click on
your name in the top right corner and click on Admin
From the navigation panel on left hand side, click on Users, select User Listing
Find a user’s transcript by clicking on username, select Transcript tab
Click the activity name to open the Test Results
To add a new user, select Add User from the Navigation OR select the Blue + Button in the
bottom right corner
To view Archived Users, click Filter, check the box to include Archived Users, click Apply
Reports: User Status
This report is useful for seeing who has completed a certain course; or it used for audits to
pull training records for specific users and/or specific courses
From Run Reports, select User Status Report
Select All Users or a Group (webpage will then refresh)
To select multiple users, hold down the Ctrl key
In Course Categories, choose a Category (webpage will refresh again)
Select a course or courses under the category
Select Format and click Submit
Reports: Training Records SMART Report
This report is useful for seeing all training records. As a SMART report, it allows greater
control over your filters and columns but may take up to 24 hours to update
From Run Reports, select Training Records. Use the Report Settings panel on the right to
edit Filters, Columns, and Save report settings.

NOTES:
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Manager: Learning Plans
SET GOALS WITH LEARNING PLANS

Groups
Navigate to Users in left hand panel and select Groups
Click the blue + button at the bottom right to create a new group
Add Members by clicking the “+/- Members” banner at the top of the Members tab
Select Group Admins tab and the “+/- Group Admins” banner
Note: only Group Admins can manage the group, assign learning plans to the group,
and run reports on the group
Learning Plans
From the Activities drop down menu in the left hand Navigation panel, click on Learning
Plans
Click the blue + button at the bottom right to add a new learning
Select Fixed Date Learning Plan
Select your Learning Plan timeframe, Late Completion window
Click +/- Activities to add activities
Add the learning plan — then select Subscriptions tab at the top
Subscribe individual users (to manually add/remove users from a Learning Plan) or
click +/- Groups (to automatically add/remove users based on their Group)
Reports: Learning Plan Matrix
Navigate to Reports, then Run Reports
Select Learning Plan Matrix report
Choose Learning Plan, Group, format
Reports: Learning Plan Progress SMART Report
From Run Reports, select the Learning Plan Progress Smart Report
Use the Report Settings panel on the right-hand side to edit Filters, Columns, and Save

report settings

Create Add Learning

Groups Plans Run Reports

NOTES:
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Creator
CUSTOMIZE TRAINING ACTIVITIES

Creator is a PowerPoint Add-on for CREATING your custom content.
Build Content

In a new PowerPoint Presentation, choose a subject for a simple training and use your first
slide as your Title Slide (Note: in Slide Properties panel, an option is to “Make Full Screen”)
Add Point Slides with images and explanation of the content in the Slide Text in the Slide
Properties panel (Tip: make the images the full size of the slide)

BONUS: Add voiceover to the slides from the Slide Properties panel
Add Questions

Add a Question Slide

In the Slide Properties panel, select Options to adjust options
Type your Question text, Answer options text, and select correct answer (Optional:
add voiceover). Add pictures as needed.

In slide Properties panel, select Preview

BONUS: Hover your mouse over the slide input icons to learn more about Remediation

Questions, Game Show, etc. Need Help? Click Help Center.

Export

Save the PowerPoint as a PPTX

Export the PowerPoint to save it as a .SISTEM file (also known as the Alchemy Creator

Document file)

Preview your course
Note: If there is an error on your preview, edit the PowerPoint, re-save it and export
again

File Home  Insert Design  Transitions  Animations  Slide Show Record Review View  Alchemy Creator Help

G0 a & = K A PR% 00

Point  Video Question Game Show Slice Type: Slide Course Import Export Translate Help  About
Slide  Slide Slide Question Slide Properties Settings Center Creator

Insert Cptions Course Info

Add to Manager

In your Manager website, navigate to Activities, select Courses and then select the blue “+”
button at the bottom right

Course Type: Alchemy Creator

Add course name, Choose Worksite the course is available to, attach the .SISTEM file
(Alchemy Creator Document file)

Make sure it will be available for eLearning and Player
Download the course into Player

NOTES:
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Notes & Additional Resources

This section includes resources that will help you with implementation
and with Getting Started with Alchemy!

You might use these resources by:

Printing them to share with others or use as a guide
Bringing them to your meetings about training and using Alchemy
Referencing them after your training

NOTES:
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Implementation Best Practices

GETTING STARTED

Get Started!
Start using Player and elLearning to complete trainings — you don’t need to be perfect at
everything to get started.
Start running reports — the more courses you do, the more records you have for reports.
Make a Plan! Some good discussion questions for your Implementation team include:
How will we tell people about Alchemy and how to use it?
When creating Learning Plans, useful things to discuss include:
What groups do we need to train?
What do | need to see in a Report? And which Reports in Manager will give me that
information?
Tip: remember that you have options - SMART Reports, Scheduled Reports, and
Dashboard charts are all options that pull employee and training data in various
formats (visit the Help Center for details)
How do we want to schedule training? (This will help you think about how you will use
Learning Plans to create that schedule)
What Learning Plans make the most sense to start with based on our goals?
Use your Alchemy resources to make Alchemy work for you!
Mastering Alchemy Series: there are some helpful videos in eLearning to train your admins
in Alchemy topics (in the Course category “Alchemy Resources”)

C._b e < eLearning: Bunce & Bean
= manager

Course catalog Course catalog Sort by Activity (A-2) ~

My cou

Getting Started resources in the Help Center (see Page 5 for directions to access Help)
See page 12 of this Getting Started Guide for a list of resources

NOTES:
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Helpful Information: Manager Reports

TWO REPORT TYPES: SMART VS. LEGACY

An Alchemy SMART report (with purple “SMART” icon next to the report name) includes a Report
Settings panel, which allows for greater customization of Report filters and columns in the report
(including the order of the columns)

Note: SMART reports can take up to 24 hours to update data

Admin Center: Bunce & Bean @ Alchemy Trainer v X REPORT SETTINGS

) o
t3 manager

~ Load report

< Reports : Training Records Report 3 Training Records Report

an USERS

Report name: Training Records Report
Generated by Alchemy Trainer (6538), 10/16/2021, 8:38 AM (America/Chicago), Facility: Austin
@ Actvimes Records will update within 24 hours.

# User full name 4 Position tide 4 Dateof hire O B 4 Oemes 4 G e date renge
@ RePORTS -

Jones, Mancy njones123 5/3/2021 Last 30 days -
Run reports 9/16/2021 - 10/16/202
Sharp, Mona 102 Cutrer Operator I /1172001 Austin Austin Tst Shift
From date =
Alchemy Testing
Rodgers, M 5062 Sales R 7n272m7 st
odgers, Marian ales Rep ustin poie: |
A HomE Trainer, Alchemy atrainer 5/3/2021 Austin To date

Alchemy Testing
Austin 1stsnift]

Cook Ops | Farkl Choose >
Ops | Supervisor

Austin 1st Shift |
Aguilar, Zelma zelma Superviser - Line 2 8/13/2019 Austin Cook Ops 1l coLumns

Supervisors

Adkins, Claire cadk Supervisor - Line 1 517/2018 Austin

REFRESH
Carroll, George 6054 Fryer Operator IIl 5/7/2018 Austin Alchemy Testing
SAVE
3 »
Rows perpage: 50 ~ 1-70f 7 B SAVE AS NEW REPORT

All Legacy reports (that do not have the SMART icon) update as soon as training records are
uploaded or synced with Manager
Most also include the ability to “Schedule” a report, which will email reports on a selected
schedule
At the end of a report, click the “Submit and Schedule” button
Set the Start Date, End Date, frequency, and email address(es)
Select “Save and Run” to run the report now, or “Save as New” to save the schedule
to be emailed later

NOTES:
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Helpful Information: Considerations while using Creator

Translate: This will only translate text in the Slide Properties and Course Settings, text on slides
themselves will not be translated
Best practice: Always have a native speaker review the translated material before exporting
as a course
Adding Voiceover
If voiceover is added, slides will default to automatically advance

a
4 Microphone icon: add voiceover directly to the slide

<) Speaker icon: Add pre-recorded voiceover file

Remediation Question:
Must immediately follow a Question Slide and will include a Remediation Slide for
instruction, followed by the Remediation Question Slide

Microphones Photos
Professional USB Mic using cardioid Source your own or buy online
setting for voice over Alchemy uses shutterstock.com
Alchemy Training uses the Blue Yeti Min size rec: 800 x 600
mic Video
Voice over .wmv or .mp4 files allowed
Creator audio or third-party audio Alchemy Training uses Camtasia to
Alchemy Training uses Audacity for edit videos
third-party audio Min size recommendation 800 x 600
Audacity If using a smart phone, film
Record individual tracks for each slide horizontally
Select File -> Export to save Shorter videos work best (+/- 5
Record all tracks, then edit them minutes)

Unwanted noise through the entire
track? Use Edit -> Noise Reduction
Unwanted noise in a specific section?
Select the Silence Audio button

Level the entire track with the Effect ->
Compressor option

Select File -> Export to save edits

NOTES:
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Helpful Information

ASSISTANCE AVAILABLE

2

®
dh

Call our Client Support Team View Article & Videos
1-888-988-8832 in Alchemy Help Center
M-F, 3AM-7PM, US Central Located within Manager

DA G

Email our Team Account Manager

support@alchemysystems.com

NOTES:
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