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Training Agenda 

LET’S GET STARTED 

Session 1 
• Alchemy Overview 
• Player: Facilitate Training 
• Courseware: Alchemy Content 
• Manager: User Management and Reports 

 

Session 2 
• Manager: eLearning and Learning Plans 
• Creator: Content Builder 
• Review: Pull It All Together 

 

 
 

 

 

 

  



 

NOTES: 

3 | P a g e  

 

Player: Set up Group Training 
Player is installed on training computers to PLAY your activities; communicates with Manager over 
an internet connection but also allows groups/individuals to complete training offline. 

1. Main Tab 
a. Click Download to retrieve new users and activities 
b. Open Admin Settings to make changes to Player 

i. Player Admin password is alchemy 
c. Confirm that Base Station is connected and that Player sees Alchemy Manager 

2. Activities Tab 
a. Expand Categories by clicking blue chevron arrow on the left 
b. Click on an information icon to view course information 
c. Save the list of “Scheduled Activities” as a Playlist 

3. Enrollment Tab 
a. Enroll everyone in the group in the training session 
b. Each student will receive a remote 
c. Select the Facilitator 

4. Play Tab 
a. In Playlist Controls adjust the following settings:  

i. Language 
ii. Subtitles 

iii. Remediations 
iv. Game Show 
v. Audience Responses 
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Player: During a Group Course 

FACILITATOR FUNCTIONS 

1. Pause & Play 
a. Use the buttons at the bottom of the screen to pause and resume the course 
b. Press the rewind button to review content (as far back as the previous question) 

2. Audience Responses 
c. After each question, the Audience Response Results graph will appear 
d. Options may be set in Admin Settings 
e. Graph may be closed manually or through auto-close setting 

3. Manage Remotes (see Player Tip on page 5 for more details) 
a. Open the Manage Remotes window 
b. Display shows remotes that have not answered 
c. Here you can: 

i. Change Remote if a remote is not functioning 
ii. Remove user if a user needs to leave the course (The user will receive a status of In 

Progress) 
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Player Tip: Troubleshooting Remotes 

ISSUE: REMOTE STOPS WORKING MID-SESSION 

• Solution: Switch out a remote on the Question Screen 

— Choose another Remote (not already in use) 

— Select the Manage Remotes icon; select the name of the user, then select 

Change 

— Have the user pick up the new remote then press the registration button 

— Wait for the screen to indicate the remote has been assigned 

— Select Close and continue with the course 

 

 

ISSUE: USER NEEDS TO LEAVE MID-SESSION  

• Solution: Remove the user from the session 

— From the Question screen, select the Manage Remotes icon 

— From the Registered Remotes box, select the name of the person leaving the session, select 

Remove 

— Verify this action, then select Close 
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Manager 

MANAGE USERS AND RUN REPORTS 

Manager is your company-specific website to assign training, run reports, and access eLearning 
1. Home 

a. Click the ? icon in bottom left corner for Help, Support, and New 
Features 

b. Click on your name in the top right corner  
c. Select Help to access the Help Center 

2. eLearning 
a. Click your name (top right corner) and select eLearning 
b. My Courses displays your assigned courses.  Click the Play button to 

run course 
c. Users who are not admins will login to Manager and access only their 

eLearning dashboard 
3. Users 

a. To switch from eLearning back to your Admin home page, click on 
your name in the top right corner and click on Admin 

b. From the navigation panel on left hand side, click on Users, select User Listing 
c. Find a user’s transcript by clicking on username, select Transcript tab 

i. Click the activity name to open the Test Results 
d. To add a new user, select Add User from the Navigation OR select the Blue + Button in the 

bottom right corner 
e. To view Archived Users, click Filter, check the box to include Archived Users, click Apply 

4. Reports: User Status 
a. This report is useful for seeing who has completed a certain course; or it used for audits to 

pull training records for specific users and/or specific courses 
b. From Run Reports, select User Status Report 

i. Select All Users or a Group (webpage will then refresh) 
ii. To select multiple users, hold down the Ctrl key 

c. In Course Categories, choose a Category (webpage will refresh again) 
i. Select a course or courses under the category 

ii. Select Format and click Submit 
5. Reports: Training Records SMART Report  

a. This report is useful for seeing all training records.  As a SMART report, it allows greater 
control over your filters and columns but may take up to 24 hours to update 

b. From Run Reports, select Training Records.  Use the Report Settings panel on the right to 
edit Filters, Columns, and Save report settings.  
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Create 
Groups

Add Learning 
Plans

Run Reports

Manager: Learning Plans 

SET GOALS WITH LEARNING PLANS 

 
1. Groups 

a. Navigate to Users in left hand panel and select Groups 
b. Click the blue + button at the bottom right to create a new group 
c. Add Members by clicking the “+/- Members” banner at the top of the Members tab 
d. Select Group Admins tab and the “+/- Group Admins” banner  

i. Note: only Group Admins can manage the group, assign learning plans to the group, 
and run reports on the group 

2. Learning Plans 
a. From the Activities drop down menu in the left hand Navigation panel, click on Learning 

Plans 
b. Click the blue + button at the bottom right to add a new learning 
c. Select Fixed Date Learning Plan 
d. Select your Learning Plan timeframe, Late Completion window 
e. Click +/- Activities to add activities 
f. Add the learning plan – then select Subscriptions tab at the top  
g. Subscribe individual users (to manually add/remove users from a Learning Plan) or  

click +/- Groups (to automatically add/remove users based on their Group)  
3. Reports: Learning Plan Matrix  

a. Navigate to Reports, then Run Reports 
b. Select Learning Plan Matrix report 
c. Choose Learning Plan, Group, format 

4. Reports: Learning Plan Progress SMART Report  
a. From Run Reports, select the Learning Plan Progress Smart Report 
b. Use the Report Settings panel on the right-hand side to edit Filters, Columns, and Save 

report settings 
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Creator 

CUSTOMIZE TRAINING ACTIVITIES 

Creator is a PowerPoint Add-on for CREATING your custom content. 

1. Build Content 
a. In a new PowerPoint Presentation, choose a subject for a simple training and use your first 

slide as your Title Slide (Note: in Slide Properties panel, an option is to “Make Full Screen”) 
b. Add Point Slides with images and explanation of the content in the Slide Text in the Slide 

Properties panel (Tip: make the images the full size of the slide) 
i. BONUS: Add voiceover to the slides from the Slide Properties panel 

2. Add Questions 
a. Add a Question Slide  
b. In the Slide Properties panel, select Options to adjust options  

i. Type your Question text, Answer options text, and select correct answer (Optional: 
add voiceover).  Add pictures as needed. 

c. In slide Properties panel, select Preview 
d. BONUS: Hover your mouse over the slide input icons to learn more about Remediation 

Questions, Game Show, etc.  Need Help?  Click Help Center. 
3. Export 

a. Save the PowerPoint as a PPTX 
b. Export the PowerPoint to save it as a .SISTEM file (also known as the Alchemy Creator 

Document file) 
c. Preview your course 

i. Note: If there is an error on your preview, edit the PowerPoint, re-save it and export 
again 

 
4. Add to Manager 

a. In your Manager website, navigate to Activities, select Courses and then select the blue “+” 
button at the bottom right 

b. Course Type: Alchemy Creator 
i. Add course name, Choose Worksite the course is available to, attach the .SISTEM file 

(Alchemy Creator Document file)  
ii. Make sure it will be available for eLearning and Player 

c. Download the course into Player 
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This section includes resources that will help you with implementation 

and with Getting Started with Alchemy! 

You might use these resources by: 

• Printing them to share with others or use as a guide 

• Bringing them to your meetings about training and using Alchemy 

• Referencing them after your training 
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Implementation Best Practices 

GETTING STARTED 

1. Get Started!  
a. Start using Player and eLearning to complete trainings – you don’t need to be perfect at 

everything to get started. 
b. Start running reports – the more courses you do, the more records you have for reports. 

2. Make a Plan! Some good discussion questions for your Implementation team include: 
a. How will we tell people about Alchemy and how to use it? 
b. When creating Learning Plans, useful things to discuss include: 

i. What groups do we need to train? 
ii. What do I need to see in a Report? And which Reports in Manager will give me that 

information? 
iii. Tip: remember that you have options - SMART Reports, Scheduled Reports, and 

Dashboard charts are all options that pull employee and training data in various 
formats (visit the Help Center for details) 

iv. How do we want to schedule training? (This will help you think about how you will use 
Learning Plans to create that schedule) 

v. What Learning Plans make the most sense to start with based on our goals? 
3. Use your Alchemy resources to make Alchemy work for you! 

a. Mastering Alchemy Series: there are some helpful videos in eLearning to train your admins 
in Alchemy topics (in the Course category “Alchemy Resources”) 

 
b. Getting Started resources in the Help Center (see Page 5 for directions to access Help) 
c. See page 12 of this Getting Started Guide for a list of resources 
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Helpful Information: Manager Reports 

TWO REPORT TYPES: SMART VS. LEGACY 

 
1. An Alchemy SMART report (with purple “SMART” icon next to the report name) includes a Report 

Settings panel, which allows for greater customization of Report filters and columns in the report 
(including the order of the columns) 

a. Note: SMART reports can take up to 24 hours to update data 
 
 

 
 
 

2. All Legacy reports (that do not have the SMART icon) update as soon as training records are 
uploaded or synced with Manager 

a. Most also include the ability to “Schedule” a report, which will email reports on a selected 
schedule  

i. At the end of a report, click the “Submit and Schedule” button 
ii. Set the Start Date, End Date, frequency, and email address(es) 

iii. Select “Save and Run” to run the report now, or “Save as New” to save the schedule 
to be emailed later 
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Helpful Information: Considerations while using Creator 
• Translate: This will only translate text in the Slide Properties and Course Settings, text on slides 

themselves will not be translated 

— Best practice: Always have a native speaker review the translated material before exporting 

as a course 

• Adding Voiceover 

— If voiceover is added, slides will default to automatically advance 

— Microphone icon: add voiceover directly to the slide 

—  Speaker icon: Add pre-recorded voiceover file 

• Remediation Question:  

— Must immediately follow a Question Slide and will include a Remediation Slide for 

instruction, followed by the Remediation Question Slide 

Best Practices 
• Microphones 

— Professional USB Mic using cardioid 
setting for voice over 

— Alchemy Training uses the Blue Yeti 
mic 

• Voice over 
— Creator audio or third-party audio 
— Alchemy Training uses Audacity for 

third-party audio 
• Audacity  

— Record individual tracks for each slide 
— Select File -> Export to save 
— Record all tracks, then edit them 
— Unwanted noise through the entire 

track? Use Edit -> Noise Reduction 
— Unwanted noise in a specific section? 

Select the Silence Audio button 
— Level the entire track with the Effect -> 

Compressor option 
— Select File -> Export to save edits 

• Photos 
— Source your own or buy online 
— Alchemy uses shutterstock.com 
— Min size rec: 800 x 600 

• Video 
— .wmv or .mp4 files allowed 
— Alchemy Training uses Camtasia to 

edit videos 
— Min size recommendation 800 x 600 
— If using a smart phone, film 

horizontally 
— Shorter videos work best (+/- 5 

minutes) 
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Call our Client Support Team

1-888-988-8832

M-F, 3AM-7PM, US Central

View Article & Videos

in Alchemy Help Center

Located within Manager

Email our Team

support@alchemysystems.com

Account Manager

_____________________

_____________________

 Helpful Information 

ASSISTANCE AVAILABLE 

 
 


