It is important to fix any remote issues quickly so that your session stays on track. Familiarize yourself with these trouble-shooting methods and ways to prevent issues prior to your training session.
Remote Troubleshooting
Issue: Remote stops working mid-session
Solution: Switch out a remote on the Question Screen
- Choose another remote (not already in use)
- Select the Manage Remotes icon
- The Manage Remotes window opens
- The Manage Remotes window opens
- Select the name of the user whose remote is not working, then select the Change button
- Have the user pick up the new remote, then press and hold the registration button
- Wait for the screen to indicate that the remote has been assigned
- Close the registered remotes windows to continue with the activity
Issue: User needs to leave mid-session
Solution: Remove the user from the session
- From the Q&A screen, select the Manage Remotes icon
- The Registered Remotes window opens
- Select the name of the person leaving the session, then select the Remove button
- Verify this action by selecting OK, then select Close
Issue: Remote not working during Enrollment
Single Remote Solution: Manually reset the Remote
- Hold down buttons 1 & 5 simultaneously for 3-5 seconds
- Wait until all three lights blink three times
Issue: Remote does not have a red light
If you repeatedly have remotes without red lights during your courses, try changing the RF channel on your base station.
Solution: Wait for the Base Station to ping the Remote
- If there isn’t a red light on the remote, do not press any of the buttons
- Wait until responses from all enrolled users have been received by the Base Station, then wait 12 seconds to see if the red light appears
- If there still is no red light, then switch out the remote
RF Troubleshooting and Prevention
Issue: Remote working intermittently; lights on: Affects several participants at once
Likely Cause:
- Radio Frequency (RF) Interference
- Typical sources: Two-way radios, Industrial machines, telecom systems, etc.
Recommended action:
- Turn off any two-way radios or other RF devices within 500 feet of the training room
Prevent RF Interference BEFORE Training:
Do an Alchemy Player Channel Test
- Access Player channel test through the Input Devices icon in the Admin Settings ribbon
- This verifies that your base station is operating on a clear channel –free from interference
Make sure that participants turn-off RF radios/ two-way radios when they enter the room
- Leave all RF devices at least 500 feet away from the training area
Issue: Remote not working at all; lights off; Affects only one or two participants at a time
Likely causes:
- Remote needs new batteries, OR
- Remote did not receive the “question” signal, OR
- Player was previously not shut down properly and the Remote needs a reset
Recommended actions:
- Wait 15 seconds after everyone has answered a question; if the red light comes on, the participant is cleared to answer, OR
- Swap out the remote with a spare
- Don’t have any spare remotes? Switch out the two AAA batteries
- Save trouble-shooting for after the session; call Alchemy Support if new batteries do not fix the problem
Prevent Dead Batteries BEFORE Training:
Replace all batteries regularly to prevent them from going dead
- Estimate battery life; this varies depending on use (50-60 training hours)
- Replace all batteries on this timeframe
Not sure about the battery life on a remote? Test it!
- Prior to enrolling, press a number button on the remote
- After 3 seconds all lights flash three times
- If the lights do not flash, or if the battery light comes on, replace the batteries
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Click the Input Devices button during a question to check battery levels mid-session